PersistentDict vs. PersistentMapping

Bug #400775 reported by Michael Howitz on 2009-07-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ZODB
High
Jim Fulton

Bug Description

I stumbled (again) over PersistentDict and PersistentMapping which seem to be semantically equivalent.

One of the classes should be marked as deprecated (at least in its doc string).

Jim Fulton (jim-zope) wrote :

Marking high only because it's easy to fix.

Changed in zodb:
importance: Undecided → High
status: New → Confirmed
Jim Fulton (jim-zope) on 2009-08-23
Changed in zodb:
status: Confirmed → Fix Committed
Changed in zodb:
assignee: nobody → Jim Fulton (jim-zope)
Jim Fulton (jim-zope) on 2010-04-22
Changed in zodb:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers