Zim

Search works only with whole words

Bug #1732078 reported by Jeongtae Roh on 2017-11-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Zim
Undecided
Unassigned

Bug Description

Thank you for this great app.

I'm running zim on windows 10 pro, and the current version is 0.67.

I searched some key words on my notebook. And I found search is working only with whole words. e.g. I can't sort out "civilization" by typing "lizati".

That works on find, as expected. But on search, it doesn't work. I booted my linux laptop, installed zim 0.67, and tried to search a word with incomplete input. Neither worked. No result.

Before submit this report, I found almost same issue(https://bugs.launchpad.net/zim/+bug/521056). I read it, but on my computers, neither windows or linux, search doesn't work as expected.

Look at the screenshot. I tried to search "combination" with "binati", but no result. It doesn't work on English, and Korean.

Please check this out. I like to store my notes in Zim, and find them out as I want to review them. Thank you.

Jeongtae Roh (basil83) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers