Zim

Cannot drag and drop file attachments onto page to automatically create link anymore

Bug #1512030 reported by Aang on 2015-10-31
32
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Zim
Medium
Jaap Karssenberg

Bug Description

After upgrading to Zim Wiki 0.64 from 0.63, I am unable to drag attachments from the attachment browser to my wiki page entry and have it automatically create a link on the wiki page to that file. The "create link" option will still work, but it was much easier/faster to be able to drag and drop. Dragging wiki pages from the "Index" tab onto a wiki page you are editing still creates the link to that was dragged from the Index tab. I am using Zim on Ubuntu 14.04 LTS.

Aang (aang-aero) on 2015-10-31
description: updated

Same issue here

Aang (aang-aero) wrote :

I've upgraded to 0.65 - still having the same issue.

Helmar Schütz (haselnuss87) wrote :

Hi, I just updated from 0.63 to 0.65 because I am using zim on Windows and the binaries got uploaded just recently. This completely destroys my workflow! Please fix this regression, I will go back to 0.63 until then.

Changed in zim:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → Jaap Karssenberg (jaap.karssenberg)
hawking (hawking-p) wrote :

Confirming same problem is occuring on Fedora 23 and 24.

Josef Dalcolmo (josef-dalcolmo) wrote :

I have the same problem, and fixing this would help a lot for my workflow.

unicornio dg (unicorniodg) wrote :

I have the same problem in Mint 18 ( Ubuntu 16.04 )

Fix in rev 840

Changed in zim:
status: Confirmed → Fix Committed
Changed in zim:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers