Sync libhtml-mason-perl 1:1.48-1 (universe) from Debian unstable (main)

Bug #927524 reported by Jorge Salamero Sanz on 2012-02-06
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Zentyal
New
Undecided
Unassigned
libhtml-mason-perl (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync libhtml-mason-perl 1:1.48-1 (universe) from Debian unstable (main)

This version fixes #658260, which causes a lots of warnings on Zentyal
and users report them continuously as false bugs. This version will
make definitely our lіfes easier.

Changelog entries since current precise version 1:1.47-1:

libhtml-mason-perl (1:1.48-1) unstable; urgency=low

  * Team upload.
  * Imported Upstream version 1.48
    + Fix 'Unitialize value warnings when calling subcomponents' bug
      (Closes: #658260).

 -- Salvatore Bonaccorso <email address hidden> Sat, 04 Feb 2012 15:44:12 +0100

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libhtml-mason-perl (Ubuntu):
status: New → Confirmed
Daniel Holbach (dholbach) wrote :

This bug was fixed in the package libhtml-mason-perl - 1:1.48-1
Sponsored for Jorge Salamero Sanz (bencer)

---------------
libhtml-mason-perl (1:1.48-1) unstable; urgency=low

  * Team upload.
  * Imported Upstream version 1.48
    + Fix 'Unitialize value warnings when calling subcomponents' bug
      (Closes: #658260).

 -- Salvatore Bonaccorso <email address hidden> Sat, 04 Feb 2012 15:44:12 +0100

Changed in libhtml-mason-perl (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers