libxul 1.92 no longer in apt-cache

Bug #1080322 reported by Chodid on 2012-11-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Zeitgeist Data-Sources
Undecided
Unassigned

Bug Description

Hey everybody,

I just tried to install Zeitgeist data-sources again but came upon a problem while doing so.
xulrunner-1.9.2-dev is a dependency for the firefox-dataprovider but this package is no longer part of the apt-cache in ubuntu.
See: https://lists.ubuntu.com/archives/ubuntu-devel/2011-May/033229.html

without the installed package I always stumble upon the error
checking for LIBXUL_1_9_2... no
configure: error: libxul 1.92 for firefox-36-libzg not found
when trying to install the data-sources.

Best regards
chodid

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers