PyPI only has a bdist for zc.buildout 2.0.0a1

Bug #988380 reported by Barry Warsaw on 2012-04-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Buildout
Undecided
Unassigned

Bug Description

Jim Fulton (jim-zope) wrote :

Because that release *only* works with Python 3.2.

Changed in zc.buildout:
status: New → Won't Fix

On Apr 25, 2012, at 03:57 PM, Jim Fulton wrote:

>Because that release *only* works with Python 3.2.
>
>** Changed in: zc.buildout
> Status: New => Won't Fix

I appreciate the reasoning, but of course this just points to a toolset
deficiency. ;) Let's imagine a world where the Trove classifiers were always
up-to-date, and able to specify on a per-version basis which version of Python
it supported. Then let's imagine a world were pip/easy_install/etc. where
able to decipher that metadata. Now you can imagine that you'd only get the
highest version that was compatible with the Python you were building out.

We can dream at least.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers