The File Shredder function doesn't work

Bug #1381382 reported by Eason
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
youker-assistant
High
kobe

Bug Description

The File Shredder function doesn't work

粉碎文件不起作用

Steps:
1. Open Youker Assistant
2. Enter into Toolkits-->File Shredder
3. Chose some file to shredder, click "Shred file" button
4. After prompt "Shred success", check the file
-->Failed, the file still exists.

Configuration:
PS: Dell Vostro
OS: Ubuntu Kylin 14.10 Daily Build 20141015
Youker Assistant: 1.3.1

Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1381382

tags: added: iso-testing
Revision history for this message
kobe (kobe24-lixiang) wrote :

文件路径是什么?贴出来下。

Revision history for this message
Eason (qulei) wrote : 回复:[Bug 1381382] Re: The File Shredder function doesn't work

文件在桌面和下载的文件夹

------------------
Best Regard!
Eason Qu(屈磊)
Phone“ +86-15084984330

------------------ 原始邮件 ------------------
发件de人: "kobe"<email address hidden>;
发送时间: 2014年10月15日(星期三) 下午4:35
收件人: "qulei"<email address hidden>;

主题: [Bug 1381382] Re: The File Shredder function doesn't work

文件路径是什么?贴出来下。

--
You received this bug notification because you are subscribed to the bug
report.
https://bugs.launchpad.net/bugs/1381382

Title:
  The File Shredder function doesn't work

Status in Youker Assistant(优客助手):
  New

Bug description:
  The File Shredder function doesn't work

  粉碎文件不起作用

  Steps:
  1. Open Youker Assistant
  2. Enter into Toolkits-->File Shredder
  3. Chose some file to shredder, click "Shred file" button
  4. After prompt "Shred success", check the file
  -->Failed, the file still exists.

  Configuration:
  PS: Dell Vostro
  OS: Ubuntu Kylin 14.10 Daily Build 20141015
  Youker Assistant: 1.3.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/youker-assistant/+bug/1381382/+subscriptions

Revision history for this message
Eason (qulei) wrote :

文件在桌面和下载文件夹

kobe (kobe24-lixiang)
Changed in youker-assistant:
status: New → Fix Committed
importance: Undecided → High
Revision history for this message
Eason (qulei) wrote :

Verify with Youker Assistant 1.3.2, this bug is fixed.

Changed in youker-assistant:
status: Fix Committed → Fix Released
Revision history for this message
shijing (shijing) wrote :

大文件无法粉碎,400+M的文件无法粉碎,而且没有提示。
界面先卡一下,恢复后没有任何提示,文件没有被粉碎

Changed in youker-assistant:
status: Fix Released → Confirmed
Revision history for this message
Eason (qulei) wrote :

Verify with new Youker Assistant 1.3.2-0~624, this bug is fixed.

Changed in youker-assistant:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers