Migrate assets to Gutenberg or get Classic Editor plugin installed

Bug #1825478 reported by Pasi Lallinaho
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Xubuntu Website
New
High
Pasi Lallinaho

Bug Description

With the update to WordPress 5.x on the production server, we are now essentially forced to use Gutenberg as the Classic Editor plugin isn't available.

This has some unfortunate side-effects we need to either deal with or get the Classic Editor plugin installed and roll back to that for now.

Things that are broken with Gutenberg:
– Can't attach posts to releases on the post edit page

Things that would be convenient to have with Gutenberg:
– Upgrade shortcodes (mirrors, downloads, documentation) into blocks
– Download page automation (#1782876), which partly intertwines with migrating shortcodes to blocks

Revision history for this message
Sean Davis (bluesabre) wrote :

Migrated to new issue tracker, please follow the issue there for updates:
https://github.com/Xubuntu/xubuntu-website/issues/2

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.