test bug

Bug #159327 reported by Reinhard Tartler on 2007-11-01
2
Affects Status Importance Assigned to Milestone
xine-lib
Fix Released
Medium
xine-lib (Ubuntu)
Undecided
Unassigned
xine-plugin (Ubuntu)
Undecided
Reinhard Tartler
xine-ui (Ubuntu)
Undecided
Unassigned

Bug Description

I'm a test bug filed by the email interface. Please close me!

  affects ubuntu/xine-ui

--
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4

Reinhard Tartler <email address hidden> writes:

> I'm a test bug filed by the email interface. Please close me!

Yupp.

  status fixreleased
--
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4

Changed in xine-lib:
status: New → Fix Released
Reinhard Tartler (siretart) wrote :

Reinhard Tartler <email address hidden> writes:

> I'm a test bug filed by the email interface. Please close me!

  affects ubuntu/xine-ui
  status fixreleased
  affects ubuntu/xine-plugin
  status inprogress

--
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4

Changed in xine-plugin:
status: New → Fix Committed
Reinhard Tartler (siretart) wrote :

ok, worked as expected. sorry for the noise

Changed in xine-plugin:
status: Fix Committed → In Progress
Changed in xine-ui:
status: New → Fix Released
Changed in xine-plugin:
assignee: nobody → siretart
status: In Progress → Fix Released

Nothing here anyway.

Let's close the test bug.

And again.

Testing.

Again.

*** Bug 57 has been marked as a duplicate of this bug. ***

I hate procmail...

Reinhard Tartler (siretart) wrote :

testing the bugzilla plugins from the launchpad side

testing the launchpad plugin, https://bugs.edge.launchpad.net/xine-lib/+bug/159327 has a bugwatch on this bug.

Changed in xine-lib:
status: Unknown → Fix Released
Changed in xine-lib:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.