Default value missing from MediaInventoryStatus database flag

Bug #733119 reported by Alex Harrington on 2011-03-11
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Xibo
Fix Released
High
Alex Harrington
1.2
Fix Released
Critical
Alex Harrington
1.3
Fix Released
High
Alex Harrington

Bug Description

When adding displays on 1.2.2 in some environments, the following message is displayed:

"Error adding display"

Caused by missing default value on the MediaInventoryStatus field. Fixed in 1.2.2-1 release tarball/zip from 11/03/2011 08:30 GMT.

Workaround file attached.

Related branches

File to work around for those already upgraded to 1.2.2 and seeing this problem. It appears to be MySQL version specific as to whether this issue arrises.

Replace lib/data/display.data.class.php with attached.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers