Newly added launchers don't get backed up properly

Bug #1484548 reported by Simon Steinbeiß on 2015-08-13
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Xfce4 Panel Profiles
Fix Released
Undecided
Unassigned

Bug Description

When dragging a new launcher from whiskermenu to the panel and then saving the layout, restoring it later will result in an empty launcher instead of the one created through whiskermenu.

How to reproduce:
1) Drag launcher from whiskermenu to the panel
2) Save config
3) Delete said launcher from the panel
4) Restore config
5) Restored launcher is empty

Revision history for this message
Jack Fromm (jjfrv8) wrote :
Revision history for this message
Jack Fromm (jjfrv8) wrote :
Kev Bowring (flocculant) on 2015-08-13
summary: - Newly added launchers don't get backuped properly
+ Newly added launchers don't get backed up properly
Revision history for this message
Sean Davis (bluesabre) wrote :

The application was crashing when attempting to save because of a bad path concatenation. Fixed at https://bazaar.launchpad.net/~xfpanel-switch-dev/xfpanel-switch/trunk/revision/24

Changed in xfpanel-switch:
status: New → Fix Committed
Sean Davis (bluesabre) on 2015-09-10
Changed in xfpanel-switch:
milestone: none → 1.0.1
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers