Please backport vagrant 1.9.0+dfsg-2 (universe) from zesty

Bug #1653455 reported by Ross Gammon on 2017-01-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Xenial Backports
Undecided
Unassigned
Yakkety Backports
Undecided
Unassigned

Bug Description

Please backport vagrant 1.9.0+dfsg-2 (universe) from zesty to xenial, yakkety.

Reason for the backport:
========================
A version of Vagrant of at least 1.8.6 is required now for the latest
drupal-vm which I am trying to use on Xenial.

Testing:
========
Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.

You can test-build the backport in your PPA with backportpackage:
$ backportpackage -u ppa:<lp username>/<ppa name> -s zesty -d xenial vagrant
$ backportpackage -u ppa:<lp username>/<ppa name> -s zesty -d yakkety vagrant

* xenial:
[x] Package builds without modification
[ ] vagrant installs cleanly and runs
* yakkety:
[ ] Package builds without modification
[ ] vagrant installs cleanly and runs

Reverse dependencies:
=====================
The following reverse-dependencies need to be tested against the new version of vagrant. For reverse-build-dependencies (-Indep), please test that the package still builds against the new vagrant. For reverse-dependencies, please test that the version of the package currently in the release still works with the new vagrant installed. Reverse- Recommends, Suggests, and Enhances don't need to be tested, and are listed for completeness-sake.

vagrant
-------
* vagrant-lxc
  [ ] xenial (Reverse-Depends)
  [ ] yakkety (Reverse-Depends)
  [ ] xenial (Reverse-Build-Depends)
  [ ] yakkety (Reverse-Build-Depends)
* vagrant-cachier
  [ ] xenial (Reverse-Build-Depends)
  [ ] yakkety (Reverse-Build-Depends)
* vagrant-libvirt
  [ ] yakkety (Reverse-Build-Depends)
* vagrant-azure
  [ ] yakkety (Reverse-Depends)
  [ ] yakkety (Reverse-Build-Depends)
* fdroidserver
  [ ] xenial (Reverse-Suggests)
  [ ] yakkety (Reverse-Suggests)

Ross Gammon (rosco2) on 2017-01-01
description: updated
Ross Gammon (rosco2) wrote :

Sorry - I need to come back and update this bug. The package built fine in my ppa, and installed OK on my Xenial system. But running vagrant fails with a similar/same error to that listed in the Debian Bug that was closed with this version of vagrant. I need to find some time to report back properly.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers