Prefix not set error after installing Wubi

Bug #927157 reported by ganesh sah on 2012-02-05
46
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Wubi
Undecided
Unassigned

Bug Description

 Prefix not set while installing with Wubi. Using ubuntu 11.10.

bcbc (bcbc) wrote :

This is the source of great confusion. It happens on every Wubi install every time you boot - since Release 11.04. Some people have no problem other than the error, but they think something is wrong. Other people have some other problem and think that this error is the 'diagnostic'. But it's not - it's meaningless and it would be useful just to remove it/mute it however that would be done.

Changed in wubi:
status: New → Confirmed
bcbc (bcbc) wrote :

The source of this can be traced to bug 693671 - see comment #28 and #29

bcbc (bcbc) on 2012-05-19
summary: - Prefix not set while installing with Wubi. ubuntu 11.10
+ Prefix not set error after installing Wubi
bcbc (bcbc) wrote :

Looks like this is fixed in 12.10.

Changed in wubi:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers