No Lubuntu option

Bug #907524 reported by Phill Whiteside
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Wubi
Fix Released
Medium
Colin Watson

Bug Description

Hi, albeit over a year ago, I was told that Lubuntu would be added to Wubi once it was fully adopted. This happened in 11.10. My fault for not checking, but I've had it pointed out that it is not on there.

Thanks,

Phill.

Related branches

Revision history for this message
Phill Whiteside (phillw) wrote :

I cannot add https://launchpad.net/lubuntu as "Also affects project"

Revision history for this message
Colin Watson (cjwatson) wrote : Re: [Bug 907524] Re: No Lubuntu option

I can deal with most of this, but I'm going to need the Lubuntu people
to provide a few image files. If you run 'bzr co
lp:~ubuntu-installer/wubi/trunk wubi' and look in wubi/data/images/, it
should be obvious what I need. Thanks in advance.

Revision history for this message
Phill Whiteside (phillw) wrote :

I've cc'd reply #2 to julien (Lubuntu head of Dev), hopefully he will sort out what is needed in short order.

Thanks for speedy response.

Changed in wubi:
status: New → Confirmed
Revision history for this message
Erick Brunzell (lbsolost) wrote :

I can't help with the development end, but I'll certainly do whatever testing is requested, although I'll only be able to test i386.

This is something that we should do, if viable and not too time consuming for Colin, because it's possible that someone may want to try Lubuntu on a Win 7 computer with 4 existing primary partitions.

For that matter some Vista OEM's used 4 primary partitions, but it's now become very common with Win 7.

Revision history for this message
Alexander Andjelkovic (frankbooth) wrote :

Julien just contacted me, these were the images he requested. If there's anything else just give me a shout :).

Revision history for this message
Colin Watson (cjwatson) wrote :

Thanks!

Changed in wubi:
assignee: nobody → Colin Watson (cjwatson)
status: Confirmed → Fix Committed
importance: Undecided → Medium
Revision history for this message
Colin Watson (cjwatson) wrote :

revno: 255
fixes bug: https://launchpad.net/bugs/907524
committer: Colin Watson <email address hidden>
branch nick: trunk
timestamp: Tue 2012-01-10 15:44:57 +0000
message:
  Add Lubuntu support (LP: #907524).

So this should be fixed as of http://people.canonical.com/~evand/wubi/precise/wubi-r255.exe, which will be on the next daily CD build (conveniently starting in 15 minutes from now).

Changed in wubi:
status: Fix Committed → Fix Released
Revision history for this message
Erick Brunzell (lbsolost) wrote :

@ Colin,

I typically wait until at least Beta 1 before testing any Wubi options, I think I was once told to do so?????

Would you like for me to test this in the next few days? I say "few days" because I may not have time until the 12th or 13th. Thanks in advance.

Revision history for this message
Colin Watson (cjwatson) wrote :

Entirely up to you.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers