Bug with F5GL laptop

Bug #899536 reported by Dilanka Ishara on 2011-12-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Wubi
Undecided
Unassigned

Bug Description

I recently and for a long while installed Ubuntu many versions for my Asus F5GL laptop. Even though I couldn't see a good result of detecting my drivers and still I cant activate the desktop effects. When I go through the Update Manager, it seeks the updates and fails to install them showing a networks problem. But there is no any network problems with my Laptop as I can surf internet usually via Firefox browser. I'm engaging with my stuff of studies in a Sri Lankan University and it is essential to use ubuntu here for further activities. I kindly ask you a better solution for me and quick reply. Thanks.

Manufacturer: Asus Corporation.
Model : F5GL
Architecture : i386

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/899536/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Fabio Marconi (fabiomarconi) wrote :

Hello
Are you meaning that you installed from scratch many times and everytime you've got this error?

Thanks
Fabio
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in ubuntu:
status: New → Incomplete
Dilanka Ishara (darsoftlk) wrote :

I am getting always this error. But I run the same installer in different computers, and didn't got any errors and works with ubuntu successfully. Am I unfortunate to having my laptop without ubuntu further? Please help me if you can. And tell me whether do I need to upgrade my hardware or any relevant peripherals? I need to work with ubuntu as my all the stuffs of studies are based of FOSS....!

Dilanka Ishara (darsoftlk) wrote :

My error is shown in the figure below. It comes when the installer finished all the files installed to the HDD. But there is no grub or any other boot loader to switch to Ubuntu when I restart my laptop. And also when I run Ubuntu through the CD rom (live) it stops showing me the login screen only with a purple background and "Ubuntu"... Have ay further ways to try to install ubuntu here in my laptop please?

Dilanka Ishara (darsoftlk) wrote :

Here is the error snap....

affects: ubuntu → casper (Ubuntu)
Changed in casper (Ubuntu):
status: Incomplete → New
affects: casper (Ubuntu) → update-manager (Ubuntu)
Dilanka Ishara (darsoftlk) wrote :

sorry, I didn't get what you meant actually. Can you please describe it...?

affects: update-manager (Ubuntu) → ubuntu
affects: ubuntu → wubi
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions