Desktop not localized after a fresh installation

Bug #855295 reported by Jean-Baptiste Lallement on 2011-09-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Wubi
Undecided
Unassigned
lupin (Ubuntu)
High
Ubuntu Installer Team
Oneiric
High
Ubuntu Installer Team

Bug Description

Oneiric Wubi 20110921 amd64 / Windows7 French

After a fresh wubi installation from a french windows, Ubuntu desktop is in english and langpacks are not installed

TEST CASE:
1. Run wubi.exe from Windows
2. Proceed with the installation and the download of amd64.tar.xz
3. Reboot and finish the installation

tags: added: regression-release
description: updated
tags: added: iso-testing
tags: added: rls-mgr-o-tracking
Evan (ev) wrote :

This is almost certainly because we don't ship the langpacks with the Wubi disk images and don't install the update notifier note to run Language Support. I'll need to have a think about how to best handle this.

In the meantime, just to be certain there's nothing else at play here, can you please attach /host/ubuntu/install/preseed.cfg to this bug report?

Thanks!

Evan (ev) on 2011-09-22
affects: Ubuntu Oneiric → lupin (Ubuntu Oneiric)
Changed in lupin (Ubuntu Oneiric):
status: Incomplete → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lupin - 0.47

---------------
lupin (0.47) oneiric; urgency=low

  * Fix a typo that was preventing the timezone from getting set in Wubi
    disk image installs (LP: #855287).
  * Provide a warning that the desktop is not localized and that
    Language Support needs to be run, for Wubi disk image installs in
    languages other than English (LP: #855295).
 -- Evan Dandrea <email address hidden> Thu, 22 Sep 2011 12:20:19 +0100

Changed in lupin (Ubuntu Oneiric):
status: Fix Committed → Fix Released
Jean-Baptiste Lallement (jibel) wrote :
Jean-Baptiste Lallement (jibel) wrote :

Tested with wubi amd64.tar.xz

I saw no notification and /var/lib/update-notifier/user.d is empty. I'm reopening this report.

Changed in lupin (Ubuntu Oneiric):
status: Fix Released → Triaged
Jean-Baptiste Lallement (jibel) wrote :

closing again this issue is fixed but there is now a 'file not found' error, so settings are not applied during installation. I'll file another report. sorry for the noise.

Changed in lupin (Ubuntu Oneiric):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments