Comment 17 for bug 742967

Cool,

Let me upgrade now and see.

--
Madhava N

On Tue, Apr 5, 2011 at 12:25 PM, bcbc <email address hidden> wrote:

> The upgrade worked. I did a fresh Maverick install on the windows partition
> and used today's alternate image to run the upgrade. The upgrade worked
> successfully.
>
> 1. the /host/wubildr was not modified at all (I used diff to compare before
> an after). The Grub Menu showed version 1.98+20100804-5ubuntu2.
> 2. /boot/grub remained empty except for three files: grubenv, grub.cfg and
> unicode.pf
> 3. Despite differences in grub.cfg with maverick it booted fine.
> 4. Ran sudo update-grub - rebooted fine
> 5. Ran sudo dpkg-reconfigure grub-pc - no change to /host/wubildr or
> /boot/grub and rebooted fine
> 6. Reinstalled same version of grub-pc using synaptic - no change to
> /host/wubildr or /boot/grub. This time I was interrupted and windows booted
> in the meantime. On rebooting into Ubuntu it ended up at the grub prompt.
>
> So... in summary: grub-install does not run anymore as a postinst trigger
> when installing or reconfiguring grub-pc, and /host/wubildr is not updated.
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/742967
>
> Title:
> Natty Wubi grub prompt on install
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/wubi/+bug/742967/+subscribe
>