download-version of wubi for lucid does not work (no cd/dvd)

Bug #564453 reported by Michael Kofler on 2010-04-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Wubi
Low
Unassigned

Bug Description

I downloaded wubi.exe (date: April 8th; is there no newer version?) from http://releases.ubuntu.com/10.04/ and started it on Windows 7 64 bit. It shows only two options (for me in german language): Full installation (reboot) and Learn more. It does not show the third option to actually install Lucid with Wubi.

Wubi probably works when it is started from a Lucid Desktop CD, but for my test, I have no CD. I want Wubi to download the iso and then install. But I cannot get in the configuration dialog.

On a related note: Wubi also does not work when it is run from the Lucid DVD. Same symptoms as above. I know it cannot use the DVD as a data source (which is a pity), but again it would be great if it at least would show an option to download a Lucid ISO.

Michael Kofler (michael-kofler) wrote :
Michael Kofler (michael-kofler) wrote :
Agostino Russo (ago) wrote :

If you have the DVD ISO around, it could be that one is detected and therefore the wubi installation option is disabled (since it is not supported for DVDs)

Michael Kofler (michael-kofler) wrote :

hm; I rebooted Windows without ever putting the DVD into the computer, and the downloaded wubi.exe actually worked; strange

I still feel this is not perfect; the best solution would be, if wubi.exe, whenever it detects a 'wrong' CD/DVD, would just work and offer to download the necessary iso; and if this is impossible, I guess it would be better to drop wubi.exe from the dvd altogether

background: I am author of a german book on Ubuntu, and we plan to put DVDs (32/64 bit) into the book to give readers the choice between live and text modus installation; it would be great if wubi could be supported as well

Agostino Russo (ago) on 2010-04-19
Changed in wubi:
status: New → Confirmed
importance: Undecided → Low
Norbert Schulze (n-schulze) wrote :

I start from http://releases.ubuntu.com/lucid/wubi.exe on 3 separate windows XP (SP3) clients. The wubi-installer fails on all clients with the same bug message. See attachment: wubi-10.04.1-rev190.log

bcbc (bcbc) wrote :

@Norbert, The version of wubi.exe on the website is incorrect. This is documented in bug 722955.

Norbert Schulze (n-schulze) wrote :

@bcbc, Yes this version works. Canonical should change the wubi.exe on http://releases.ubuntu.com/lucid/

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers