Files on host vfat partition with non-C characters

Bug #321822 reported by Ivan Ochagov on 2009-01-27
2
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Medium
Unassigned
Wubi
Medium
Agostino Russo

Bug Description

This bug is pretty similar to bug #136682 except that I'm using a vfat filesystem instead of ntfs. mount shows me that partition is mounted with these options:

rw,fmask=0022,dmask=0022,codepage=cp437,iocharset=iso8859-1

instead of rw,fmask=0022,dmask=0022,utf8 as I assume. And I don't know a way how to change this.

I'm using Xubuntu 8.10

Ivan Ochagov (vanushah) on 2009-01-27
description: updated
Jimhu (huyiwei) wrote :

I can confirm that.
And I'm running Kubuntu 9.10 with the latest Wubi installer.

Changed in wubi:
status: New → Confirmed
Aron Xu (happyaron) on 2009-11-01
Changed in ubuntu-translations:
assignee: nobody → Aron Xu (happyaron)
importance: Undecided → Medium
status: New → Confirmed
tags: added: cjk i18n
Agostino Russo (ago) on 2009-11-02
Changed in wubi:
assignee: nobody → Agostino Russo (ago)
importance: Undecided → Medium
Aron Xu (happyaron) wrote :

@Agostino,
Is there any progress on this issue?

David Planella (dpm) on 2010-04-12
Changed in ubuntu-translations:
status: Confirmed → Triaged
Aron Xu (happyaron) on 2011-05-24
Changed in ubuntu-translations:
assignee: Aron Xu (happyaron) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers