Wubi, Windows Ubuntu Installer

[hardy] Fails to boot on Acer laptop

Reported by Nanley Chery on 2008-04-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Wubi
Undecided
Unassigned
Nominated for 8.04 by Nanley Chery

Bug Description

I installed Wubi (Ubuntu Daily Live 04-07-08) on my Acer Aspire 3000.
I upon selecting Ubuntu from the boot menu, ACPI error messages appear then usplash loads.
Usplash freezes 1/6th of the way.
Nothing will restart or shutdown the computer except for unplugging the laptop.

ACPI: EC: acpi_ec_wait timeout, status = 10, expect_event = 2
ACPI: EC: input buffer is not empty, aborting transaction
i8042.c: Can't read CTR while initializing i8042.
Please wait...

I booted into windows, then rebooted into Ubuntu.
Now the boot goes all the way into GDM, but I am unable to type anything.
Once again, the only way to turn off the lappie is by unplugging it.

Nanley Chery (nanoman) wrote :
Nanley Chery (nanoman) wrote :
Agostino Russo (ago) wrote :

Try to uninstall, reinstall. Then when you select "ubuntu" at reboot press esc and go for the acpi option.

Nanley Chery (nanoman) wrote :

I had the same problem the after the first reboot, but after that it worked fine.

Nanley Chery (nanoman) wrote :

Should I mark as invalid?

Changed in wubi:
status: New → Incomplete
romekg (sfunkulo) wrote :

I have the same problem, also at next reboots. When I enter the menu at the booting and pick up the option (for now I've tried only the first one) it starts fine, but when I skip, it just writes the before mentioned error message and freezes so it needs to be cut off of power.

Nanley Chery (nanoman) wrote :

I no longer have this laptop to provide further information.

Changed in wubi:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers