Installation Failure

Bug #1085743 reported by henry golczynski on 2012-12-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Wubi
Undecided
Unassigned

Bug Description

Installation of Ubuntu 12.04 & 12.10 both fail and I get a blank screen. Uninstalled and tried again with same results. Error message is usr/bin/compiz. The 12.10 seemed to be working until I installed the latest updates at the end of the install.

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1085743/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
henry golczynski (frankprint) wrote :

Every thing loaded and looked good until the end of the install when I got an error message and a blank screen. After three attempts I think I need to stick with Windows.

Robert Roth (evfool) wrote :

Are you trying to install from a LiveUSB/LiveCD or from Windows using the windows installer?

Changed in ubuntu:
status: New → Incomplete

FROM A DOWNLOAD USING WINDOWS INSTALLER.

hENRY

In a message dated 12/3/2012 1:45:29 A.M. Central Standard Time,
<email address hidden> writes:

Are you trying to install from a LiveUSB/LiveCD or from Windows using
the windows installer?

** Changed in: ubuntu
Status: New => Incomplete

--
You received this bug notification because you are subscribed to the bug
report.
https://bugs.launchpad.net/bugs/1085743

Title:
Installation Failure

Status in Ubuntu:
Incomplete

Bug description:
Installation of Ubuntu 12.04 & 12.10 both fail and I get a blank
screen. Uninstalled and tried again with same results. Error message
is usr/bin/compiz. The 12.10 seemed to be working until I installed
the latest updates at the end of the install.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1085743/+subscriptions

Robert Roth (evfool) on 2012-12-04
affects: ubuntu → wubi
Changed in wubi:
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions