Comment 2 for bug 582261

Hi Max,
Now I get the error:
Dependency not satisfiable python-support.
Thanks for your work on this.
greets Paul

2010/5/24 Max Shinn <email address hidden>

> I have updated the deb on
> http://bernsteinforpresident.com/software/writetype so that it should work
> on 8.04.
> Could you please verify that it works?
>
> --
> when installing the deb in ubuntu 8.04 I get error
> https://bugs.launchpad.net/bugs/582261
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Writetype: New
>
> Bug description:
> Dependency not satisfiable python, although I have installed a lot of
> python applications.
>
> Have python 2.4 and 2.5 installed
> python- support 0.75
> python-enchant 1.3.1.1
> python-qt 4.40
>
> Very sorry about this because this looks great.
> I used for my disabled daughter Clicker 4 and 5 a lot from cricksoftware,
> only on Windows and Mac.
> You might look there to get ideas for further options.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/writetype/+bug/582261/+subscribe
>