dural/structures/wooden_fence/model/wooden_fence_gate is exported rotated 90 degrees

Bug #1709732 reported by Erik Ogenvik on 2017-08-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Worldforge Media
Low
Erik Ogenvik

Bug Description

The gate is rotated 90 degrees in the export. Probably because it has a pose. I don't know how to make it export without the rotation in Blender. For now we rotate in the model definition, but we should fix it in the actual asset.

Changed in worldforge-media:
assignee: nobody → Erik Ogenvik (erik-ogenvik)
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers