The switchboard link should open the Layout tab instead of the Shortcuts tab

Bug #1586631 reported by Zisu Andrei on 2016-05-28
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Switchboard
Fix Released
Wishlist
Matt Spaulding
Switchboard Keyboard Plug
Fix Released
Wishlist
Matt Spaulding
Wingpanel Keyboard Indicator
Fix Released
Wishlist
Matt Spaulding

Bug Description

If I have multiple keyboard layouts, I can see the keyboard indicator and in there, there is a Keyboard settings switchboard link.

That link should take me to the Layout tab instead of the Shortcuts tab of the Switchboard plug.

Zisu Andrei (matzipan) on 2016-05-28
tags: added: bitesize
Maxim Taranov (png2378) on 2016-06-22
Changed in wingpanel-indicator-keyboard:
status: New → Confirmed
Lains (lains) on 2016-08-30
Changed in switchboard-plug-keyboard:
status: New → Confirmed
Matt Spaulding (madsa) on 2016-09-30
Changed in switchboard:
assignee: nobody → Matt Spaulding (madsa)
status: New → In Progress
Changed in switchboard-plug-keyboard:
assignee: nobody → Matt Spaulding (madsa)
status: Confirmed → In Progress
Changed in wingpanel-indicator-keyboard:
assignee: nobody → Matt Spaulding (madsa)
status: Confirmed → In Progress
Cody Garver (codygarver) on 2016-10-10
Changed in switchboard:
importance: Undecided → Wishlist
milestone: none → juno-beta1
Changed in switchboard-plug-keyboard:
importance: Undecided → Wishlist
milestone: none → juno-beta1
Changed in wingpanel-indicator-keyboard:
importance: Undecided → Wishlist
milestone: none → juno-beta1
RabbitBot (rabbitbot-a) on 2016-10-10
Changed in switchboard:
status: In Progress → Fix Committed
Cody Garver (codygarver) on 2016-10-10
Changed in switchboard-plug-keyboard:
status: In Progress → Fix Committed
RabbitBot (rabbitbot-a) on 2016-10-10
Changed in wingpanel-indicator-keyboard:
status: In Progress → Fix Committed
Cody Garver (codygarver) on 2016-12-08
Changed in switchboard:
status: Fix Committed → Fix Released
Cody Garver (codygarver) on 2016-12-08
Changed in wingpanel-indicator-keyboard:
milestone: juno-beta1 → 2.0.1
Cody Garver (codygarver) on 2016-12-08
Changed in wingpanel-indicator-keyboard:
status: Fix Committed → Fix Released
Cody Garver (codygarver) on 2016-12-08
Changed in switchboard-plug-keyboard:
milestone: juno-beta1 → 0.3.1
status: Fix Committed → Fix Released
Maxim Taranov (png2378) wrote :

Please change status to "confirmed" again because fix not works at present.

https://youtu.be/F8P5BnXLv5E

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers