[i18n] french translation for window-picker-applet is the same that for Window Selector applet

Reported by antistress on 2008-09-11
8
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Low
Unassigned
window-picker-applet
Undecided
Kyle Nitzsche
window-picker-applet (Ubuntu)
Undecided
Kyle Nitzsche

Bug Description

I'm running Intrepid alpha 5 with go-home-applet, window-picker-applet, maximus and netbook-launcher from Intrepid repositories.
In french, "Début" stands for go-home-applet and "Sélecteur de fenêtres" stands for window-picker-applet but also for Window Selector applet...

see screenshot :
the 1st is Window Selector applet, the 2nd is window-picker-applet

antistress (antistress) wrote :
Neil J. Patel (njpatel) wrote :

I'm not sure about translations so, Kyle, could you comment please?

Changed in netbook-remix:
assignee: nobody → knitzsche
status: New → Triaged
antistress (antistress) wrote :

i suggest to add "Netbook Remix" to current names to help installing Ubuntu Netbook Remix (since go-home-applet works with Launcher and window-picker-applet works with Maximus) :
Then in french, "Début" would be renamed "Début (Netbook Remix)" and "Sélecteur de fenêtres" would be renamed "Sélecteur de fenêtres (Netbook Remix)"

Paul Larson (pwlars) wrote :

Bug has been moved to Ubuntu distribution

Changed in window-picker-applet (Ubuntu):
assignee: nobody → Kyle Nitzsche (knitzsche)
status: New → Triaged
Changed in window-picker-applet:
status: Triaged → Won't Fix
tags: added: ubuntu-unr
David Planella (dpm) on 2009-08-14
tags: added: l10n
Kyle Nitzsche (knitzsche) wrote :

This is a translation disambiguation issue.
I think antistress's comment makes sense.
The point is that there are two applications that perform similar functions, but one is used with gnome desktop, the other, with UNR. The French translations of the app names are identical and must be disambiguated. I'd suggest the French window-picker-applet translation be modified accordingly, perhaps by prepending "UNR" to the start of the translation.

Adi Roiban (adiroiban) wrote :

I think this confusion can also occur in other language, not only in French.

I can confirm it for Romanian translations as "picker" is also translates as "selector" ... the literal "picker" translation does not sound good into Romania.

To solve this problem, i think, we should change the original "Window Picker" from window-picker-applet and name it "Netbook Window Picker", or something similar.

Changing only the French string will solve the problem for French translations, but there is the risk of new translators not to be aware of this problem and translated it as the original string, without adding the UNR.

Changed in ubuntu-translations:
assignee: nobody → Adi Roiban (adiroiban)
status: New → Confirmed
Paul Larson (pwlars) wrote :

Could someone please confirm if this is still a problem in the latest development release (Karmic)? Thanks!

Changed in window-picker-applet:
status: Won't Fix → Triaged
Changed in window-picker-applet (Ubuntu):
status: Triaged → Incomplete
Adi Roiban (adiroiban) wrote :

In the current Karmic release ... UNR window picker is still „Window picker” and for many languages it will conflict with Window selector applet.

https://translations.edge.launchpad.net/ubuntu/karmic/+source/window-picker-applet/+pots/window-picker-applet/en_GB/1/+translate

Instead of „Window Picker” we should some something like „UNR - Window Picker” ... or any other version as long as it will not conflict with Window selectro applet from Gnome.

Adi Roiban (adiroiban) wrote :

As a workaround, each translation team could made local changes.

For example the French team could translate it as ”Sélecteur de fenêtres pour UNR”

https://translations.edge.launchpad.net/ubuntu/karmic/+source/window-picker-applet/+pots/window-picker-applet/fr/1/+translate

Changed in window-picker-applet (Ubuntu):
status: Incomplete → Confirmed
Changed in ubuntu-translations:
importance: Undecided → Low
antistress (antistress) wrote :

Maybe ”Sélecteur de fenêtres pour Netbook Remix” would be more understandable ?

Adi Roiban (adiroiban) wrote :

I have subscribed the Ubuntu French Translators to this bug as they can solve this specific problem for French.

But it is still a general, low priority, problem.

Adi Roiban (adiroiban) on 2009-10-31
Changed in ubuntu-translations:
assignee: Adi Roiban (adiroiban) → nobody

This bug is *really* old. Can someone test and see if the issue is still present? Thanks!

Changed in ubuntu-translations:
status: Confirmed → Incomplete
Changed in window-picker-applet:
status: Triaged → Incomplete
Changed in window-picker-applet (Ubuntu):
status: Confirmed → Incomplete

The french translation has been fixed long time ago.

Changed in ubuntu-translations:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers