Detecting shared foldes as files without name?

Bug #1436622 reported by Nicolai Tassani on 2015-03-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
WinConn
Undecided
Unassigned

Bug Description

Hi! I have configured WinConn with designer software like Illustrator and CorelDraw.
I have configured my Copy folder as shared folder.
But when i try to open an archive (on a folder), i need select the folder and press enter to enter it, but if i do double click on any folder y have an error messaje saying "Unknow error to obtain acces to a file without name."

Any help?
I can use the software anyway, i prefer that and not use a full operating system load for use only 2 programs. But any help is really appreciated.
Thanks for your time ;)

Revision history for this message
Nicolai Tassani (nicolai-c) wrote :
tags: removed: problem
Revision history for this message
Nicolai Tassani (nicolai-c) wrote :

I want share the solution.
Testing and testing i discover the issue is in some programs... for example, in Notepad the issue no exisist.
I don't know why, maybe is a freerdp bug of the freerdp version used in presise. I can't confirm that.
But if you disable the shared folder in WinConn, and use the shared of virtualbox the problem is solved. The mesages dissapear in Corel Draw X6, and works flawessly.
Can the admin make the issue marked as solved with this solution?
Thanks for this excellent software :)

Revision history for this message
Alex Stanev (realender) wrote :

Thanks for sharing workaround. I belive it's problem in Corel's side - does not get well with virtual paths.

Changed in winconn:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers