Image Writer for Windows

Copying SD of Raspberry Pi stops at 57MB in Win 7

Reported by Alan Taylor on 2012-10-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Image Writer
Undecided
Tobin Davis

Bug Description

Tried versions .4 .5 and .6 of Image Writer on Windows 7 64bit.

While copying Wheezy 2012-09-18, 1.8GB, to a 2GB or 16GB SD card works fine, when I try and use image writer to copy from SD to create a backup file on the PC it only writes a 57MB file?

Do I need to retry on 32bit Windows 7.

Tobin Davis (gruemaster) wrote :

I'll look into this to see if I can reproduce it.

Changed in win32-image-writer:
status: New → Triaged
assignee: nobody → Tobin Davis (gruemaster)
Tobin Davis (gruemaster) wrote :

I am unable to reproduce this on my Windows 7 (64bit) systems (I tried on 3 different laptops with 3 different versions of Windows 7).

What I am seeing is a difference in read/write sizes, but that is to be expected (writing a pre-generated image is different than reading a raw device). The file systems were intact on all tests.

Changed in win32-image-writer:
status: Triaged → Incomplete
patyk jaworski (jawor1099) wrote :

Maybe it was a hardware bug?

Tobin Davis (gruemaster) wrote :

Closing as there is a new release that fixes multiple issues. This new release also has newer libraries, so it is possible that the issue will just go away.

If this persists with a clean install of v0.7, please open a new bug, thanks.

Changed in win32-image-writer:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers