Crash when i try to download wiitdb.zip

Bug #489470 reported by patrickweb on 2009-11-28
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
wiithon
Undecided
Unassigned

Bug Description

Crash when i try to download wiitdb.zip

thanks you

OS : debian testing 2.6.30-2-686

Carlo Mandelli (camandel) wrote :

What version are you using?
Have you yet tried lastest stable (1.16-r393) or development (1.21-r421) release?
Could you run wiithon from a shell and post the error you get?

Changed in wiithon:
status: New → Incomplete
Changed in wiithon:
status: Incomplete → Fix Released
dRewsus (drewsus) wrote :

Im running Wiithon version 1.21 (rev 493) in Maverick, but have also tested 1.1* (current stable) in Lucid and Maverick and still get this error. Apparently it is because of an in correct character in the wiitdb.xml file. I don't know what character or how to go about getting it fixed. I did however email the creator of wiithon.
Furthermore, there is not much of anything outputted when I run wiithon from shell. Is there a verbose option? It is not listed in its man pages, but neither is "-v" and that prints out the version you are using so it is possible there are other options.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions