Wiithon - WBFS Partition Manager

wiithon dont work in gtk 2.12

Reported by penco100 on 2009-07-14
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
wiithon
Low
Ricardo Marmolejo García

Bug Description

I can't use wiithon because i have this error.
I try also as a root but it's the same.

wiithon
Traceback (most recent call last):
  File "/usr/local/bin/wiithon", line 100, in <module>
    App()
  File "/usr/local/bin/wiithon", line 83, in App
    interfaz = WiithonGUI(core)
  File "/usr/local/share/wiithon/gui.py", line 41, in __init__
    'wiithon.ui'))
  File "/usr/local/share/wiithon/builder_wrapper.py", line 19, in __init__
    self.__builder.add_from_file( builder_file )
gobject.GError: Tag non gestito: "requires"

uname -a
Linux penco100-laptop 2.6.24-24-generic

 cat /etc/issue
Ubuntu 8.04.3 LTS \n \l

penco100@penco100-laptop:~$ dpkg -l|grep libgtk
ii libgtk-vnc-1.0-0 0.3.4-0ubuntu2 A VNC viewer widget for GTK+ (runtime librar
ii libgtk1.2 1.2.10-18.1build2 The GIMP Toolkit set of widgets for X
ii libgtk1.2-common 1.2.10-18.1build2 Common files for the GTK+ library
ii libgtk2-gladexml-perl 1.006-1 Perl interface to use user interfaces create
ii libgtk2-perl 1:1.161-1 Perl interface to the 2.x series of the Gimp
ii libgtk2.0-0 2.12.9-3ubuntu5 The GTK+ graphical user interface library
ii libgtk2.0-bin 2.12.9-3ubuntu5 The programs for the GTK+ graphical user int
ii libgtk2.0-cil 2.12.0-2ubuntu3 CLI binding for the GTK+ toolkit 2.12
ii libgtk2.0-common 2.12.9-3ubuntu5 Common files for the GTK+ graphical user int
ii libgtk2.0-dev 2.12.9-3ubuntu5 Development files for the GTK+ library
rc libgtkglext1 1.2.0-0ubuntu1 OpenGL Extension to GTK (shared libraries)
ii libgtkhtml2-0 2.11.1-1 HTML rendering/editing library - runtime fil
ii libgtkhtml3.14-19 3.18.3-0ubuntu2 HTML rendering/editing library - runtime fil
ii libgtkhtml3.16-cil 2.20.1-2ubuntu2 CLI binding for GtkHTML 3.16
ii libgtkhtml3.8-15 1:3.13.5-1ubuntu1 HTML rendering/editing library - runtime fil
ii libgtkmm-2.4-1c2a 1:2.12.5-2 C++ wrappers for GTK+ 2.4 (shared libraries)
ii libgtksourceview-common 1.8.5-1 common files for the GTK+ syntax highlightin
ii libgtksourceview1.0-0 1.8.5-1 shared libraries for the GTK+ syntax highlig
ii libgtksourceview2.0-0 2.2.2-0ubuntu1 shared libraries for the GTK+ syntax highlig
ii libgtksourceview2.0-common 2.2.2-0ubuntu1 common files for the GTK+ syntax highlightin
ii libgtkspell0 2.0.10-4 a spell-checking addon for GTK's TextView wi

Wiithon necessarily requires libgtk + 2.14

Changed in wiithon:
assignee: nobody → Ricardo Marmolejo García (makiolo)
importance: Undecided → Low
status: New → Won't Fix
summary: - problem with ubuntu 8.04 LTS
+ wiithon dont work in gtk 2.12
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions