dedicated server regression: not able to choose map

Bug #992466 reported by Nasenbaer on 2012-05-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
widelands
Medium
Unassigned

Bug Description

Yesterday I noticed, that my dedicated server response to every action a client took in the game set up menu, but not to the request to change the map.
As I run a modificated version with the patches from lp:~nasenbaer/widelands/network-fixes (already merged in current trunk), I am unsure whether this is a result of those patches, or is already a regression that exists in build17.

I will take a closer look at it in the next time.

Nasenbaer (nasenbaer) wrote :

I just found out, this is a windows only issue (client side)
And it seems to be present with dedicated server with pure build17 as well, so this is a real build17 regression.

tags: added: dedicated regression server windows
Nasenbaer (nasenbaer) wrote :

Fixed in rev. 6375

Changed in widelands:
status: Confirmed → Fix Committed
Nasenbaer (nasenbaer) on 2013-07-31
Changed in widelands:
assignee: Nasenbaer (nasenbaer) → nobody
SirVer (sirver) wrote :

Released in build-18 rc1.

Changed in widelands:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers