Multiplayer game setup does not show team suggestions for maps

Bug #986910 reported by Hans Joachim Desserud on 2012-04-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
widelands
Low
Unassigned

Bug Description

Steps to reproduce:
1. Go through the menus to host a multiplayer game locally or over the Internet.
2. Click the button to select a map.
3. Scroll down to Atoll (or another map with team suggestions)
4. Observe that the description of the map lists team suggestions at the bottom.
5. Click ok to pick the game.
6. Observe map description in the upper right corner.

Expected result:
Team suggestions are listed below/at the bottom of the description of the map.

Actual result:
Team suggestions are absent.

This is slightly annoying, since only the host has seen the suggested maps and it is harder for the other players to organize themselves in the teams if they don't know what the suggested ones are.

Nasenbaer (nasenbaer) on 2012-05-02
Changed in widelands:
assignee: nobody → Nasenbaer (nasenbaer)
Nasenbaer (nasenbaer) wrote :

Fix committed in rev. 6376

Changed in widelands:
status: New → Fix Committed
Nasenbaer (nasenbaer) on 2013-07-31
Changed in widelands:
assignee: Nasenbaer (nasenbaer) → nobody
SirVer (sirver) wrote :

Released in build-18 rc1.

Changed in widelands:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers