Atlantean saw has misleading description

Bug #976698 reported by Hans Joachim Desserud on 2012-04-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
widelands
Low
Unassigned

Bug Description

The current description for an atlantean saw is:
"A saw is needed by the woodcutter and the carpenter. It is produced by the toolsmith."
(https://translations.launchpad.net/widelands/trunk/+pots/tribe-atlanteans/nb/2/+translate)

First of all, the atlanteans doesn't have a carpenter so that should probably be replaced with sawyer. However, grepping through tribes/atlanteans it looks like the toolsmith also has a saw as build cost. So he should probably be mentioned as well. Then again, I thought all smiths were produced from hammers, so maybe that should be reported as a separate issue?

I guess since first snow freeze is in effect, we won't see an updated string before build 18 though...

Changed in widelands:
milestone: none → build18-rc1
status: New → Confirmed
Nasenbaer (nasenbaer) wrote :

Fix committed in rev. 6616

Changed in widelands:
status: Confirmed → Fix Committed
SirVer (sirver) wrote :

Released in build-18 rc1.

Changed in widelands:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers