Atlantean Ship Shows "flashes" on the Hull

Bug #960370 reported by Chuck Wilder on 2012-03-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Widelands media development
Low
Chuck Wilder
widelands
Low
Chuck Wilder

Bug Description

The rendering of all Atlantean Ship animations reveals a strange flashing color change on the bow and stern of the hull.

These artifacts were not apparent in the Blender model, but I suspect they result from the use of a smoothing technique on the mesh of the hull.

Chuck Wilder (chuckw20) on 2012-03-20
Changed in widelands-media:
importance: Undecided → Low
Changed in widelands:
importance: Undecided → Low
Changed in widelands-media:
assignee: nobody → Chuck Wilder (chuckw20)
Changed in widelands:
assignee: nobody → Chuck Wilder (chuckw20)
Hans Joachim Desserud (hjd) wrote :

There is indeed some weird flickering on the bow and stern of the atlantean ship models.

Changed in widelands-media:
status: New → Confirmed
Changed in widelands:
status: New → Confirmed
tags: added: animation atlanteans graphic ships
Nasenbaer (nasenbaer) on 2012-04-11
tags: added: seafaring
removed: ships
Chuck Wilder (chuckw20) on 2012-09-11
Changed in widelands:
milestone: none → build18-rc1
Chuck Wilder (chuckw20) wrote :

Fix committed in bzr rev#6553 to trunk.

Changed in widelands-media:
status: Confirmed → Fix Committed
Changed in widelands:
status: Confirmed → Fix Committed
SirVer (sirver) wrote :

Released in build-18 rc1.

Changed in widelands:
status: Fix Committed → Fix Released
Changed in widelands-media:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers