Open stockstatistics with a button

Bug #955908 reported by xB0ney on 2012-03-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
widelands
Wishlist
Mark Scott

Bug Description

Due to the often need of the stockstatistics to show for e.g. how many ressources you have and in which ressources you have to increase your attention it would be very handy if you could open the stockstatisticsmenu with pressing a button (e.g. 's') like the minimap with 'm'.
So you don't have to click on 'statistics' and than 'stock'.
Thanks and best regards

xB0ney

Related branches

Reasonable suggestion imho. Should be easy to implement as well.

  status confirmed
  importance wishlist
  milestone build18-rc1

SirVer (sirver) on 2012-03-16
Changed in widelands:
milestone: none → build18-rc1
Mark Scott (mxsscott) wrote :

Suggest keypress 'I' for Inventory [en] / Inventar [de], because 'S' is already in use.

Mark Scott (mxsscott) on 2013-01-20
Changed in widelands:
assignee: nobody → Mark Scott (mxsscott)
status: Confirmed → In Progress
Mark Scott (mxsscott) on 2013-01-21
Changed in widelands:
status: In Progress → Fix Committed
SirVer (sirver) wrote :

Released in build-18 rc1.

Changed in widelands:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers