Authors / developers button in main menu

Bug #859245 reported by Shevonar on 2011-09-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
widelands
Fix Released
Wishlist
Unassigned

Bug Description

Is there a reason why there is a readme and license button in the main menu as well as the ingame menu, but the authors button is only in the ingame menu? I just wondered because most games try to make the authors/developers list as accessible as possible. And it shouldn't be that much work to create the button and the menu.

Tags: ui Edit Tag help

Related branches

Shevonar (shevonar) on 2011-09-25
summary: - Author / developers button in main menu
+ Authors / developers button in main menu
Revision history for this message
SirVer (sirver) wrote :

I agree that seems strange. Btw, Opinion is not a good choice for items under discussion because launchpad interprets it as "We are of other opinion and therefore close this bug". I set this to confirmed.

Changed in widelands:
status: Opinion → Confirmed
Shevonar (shevonar) on 2012-10-05
Changed in widelands:
status: Confirmed → In Progress
assignee: nobody → Shevonar (shevonar)
tags: added: ui
Revision history for this message
SirVer (sirver) wrote :

Setting to incomplete for bug sweeping.

Changed in widelands:
status: In Progress → Incomplete
Revision history for this message
GunChleoc (gunchleoc) wrote :

I've bookmarked this bug - will have a look at it when I go through the ui_fsmenus.

Changed in widelands:
status: Incomplete → Confirmed
assignee: Shevonar (shevonar) → GunChleoc (gunchleoc)
GunChleoc (gunchleoc) on 2014-11-12
Changed in widelands:
status: Confirmed → In Progress
milestone: none → build19-rc1
Revision history for this message
SirVer (sirver) wrote :

Fixed in r7302.

Changed in widelands:
status: In Progress → Fix Committed
GunChleoc (gunchleoc) on 2016-02-09
Changed in widelands:
assignee: GunChleoc (gunchleoc) → nobody
GunChleoc (gunchleoc) on 2016-10-25
Changed in widelands:
status: Fix Committed → Fix Released
Revision history for this message
GunChleoc (gunchleoc) wrote :

Fixed in build19-rc1.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers