Island hopping description

Bug #857798 reported by Hans Joachim Desserud on 2011-09-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
widelands
Low
Unassigned

Bug Description

The island hopping scenario has now been merged to trunk. (Hurray!) I did notice two issues with the description of the scenario, though.

* The dialog from the scenario is translatable, but the name and title of the scenario does not appear among the strings in that template nor in maps where the other map titles and description are available.
* The description includes "the so named \"Island Hopping\", " , which I assume is intended to escape the quotation marks. However, they are not escaped so the appear as \" in the game.

(Normally I follow the "one issue per report, one report per issue"-policy, but these seemed inseparable. Feel free to split it up if you disagree.)

Widelands bzr r5988.

tags: added: descriptions internationalization scenario
SirVer (sirver) on 2011-09-24
Changed in widelands:
status: New → Confirmed
assignee: nobody → SirVer (sirver)
milestone: none → build17-rc1
SirVer (sirver) wrote :

Fixed in r6004.

Changed in widelands:
status: Confirmed → Fix Committed
assignee: SirVer (sirver) → nobody
SirVer (sirver) wrote :

Released in build17-rc1.

Changed in widelands:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers