Bakingtray use the peel icon

Bug #772003 reported by raymond on 2011-04-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Widelands media development
Undecided
Unassigned
widelands
Low
Unassigned

Bug Description

The bakingtray from the Atlanteans use the icon for peels. The help text in the ware help is also: "The peel is the tool of the baker..."
I don't know which icon you can use: maybe a bread (already exist) on a brown rectangle?

raymond (raymondv) on 2011-04-27
description: updated
tags: added: atlanteans gamedata
Changed in widelands:
importance: Undecided → Low
Hans Joachim Desserud (hjd) wrote :

Looking over tribe/[tribename]/bakingtray/conf it looks like alle the bakingtrays are described as peels for some reason. I can't seem to find any peels used by any of the tribes. Is this something that was renamed at some point?

What we have currently seem to be an item which looks like and is described like a peel, but is named baking tray. Wouldn't the easiest fix be to just rename it to peel as well?

Changed in widelands:
milestone: none → build17-rc1
status: New → Confirmed
tags: added: barbarians empire
Astuur (wolfsteinmetz) wrote :

Yes. +1 from me.
Maybe it simply has been renamed because "peel" is a bit unusual (not sure if US Amercans use the word)

Shevonar (shevonar) wrote :

I changed both bakingtray and peel to bread paddel. That is hopefully more usual than peel and describes the current icon.
Fixed in revision 6077.

Changed in widelands:
status: Confirmed → Fix Committed
Changed in widelands-media:
status: New → Fix Committed
SirVer (sirver) wrote :

Released in build17-rc1.

Changed in widelands:
status: Fix Committed → Fix Released
Changed in widelands-media:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers