Please choose lighter blue player color

Bug #732142 reported by Astuur on 2011-03-09
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
widelands
Wishlist
Chuck Wilder

Bug Description

The blue player color soldiers' health bar cannot be distinguished from black, and scouts in blue cannot be recognized as being blue at all.
This is no problem at low resolutions, but increasingly true for higher ones.

Astuur (wolfsteinmetz) on 2011-03-09
description: updated
LAZA (laza74) wrote :

I would also appreciate that for the number in the build window.

At this time it is yellow and the color of the bar changes from red, yellow to green so that it is very difficult to read the number in the bar.

Changed in widelands:
importance: Undecided → Wishlist
tags: added: ui
Chuck Wilder (chuckw20) on 2012-02-15
tags: added: graphic
Changed in widelands:
status: New → Confirmed
Chuck Wilder (chuckw20) wrote :

Further background discussion on this issue can be found in the Widelands Graphics Forum [topic 869](http://wl.widelands.org/forum/topic/869/?page=1)

Changed in widelands:
status: Confirmed → Triaged
assignee: nobody → Chuck Wilder (chuckw20)
milestone: none → build18-rc1
Chuck Wilder (chuckw20) wrote :

I'm going to mark this as fix committed, because with rev #5990 SirVer changed how the player color is specified and at that time assigned a lighter shade of blue. now a RGB value of 2,2,198 vs. the original 2,2,74 which after a year and a half evidently meets with the approval of the majority. :)

Changed in widelands:
status: Triaged → Fix Committed
Astuur (wolfsteinmetz) wrote :

I personally had a bigger change in mind.
Something that would also look a bit more "friendly".
(like 18, 125, 246)

Oh well .. but if everybody is content - so be it.

SirVer (sirver) wrote :

Released in build-18 rc1.

Changed in widelands:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers