objectives menu update

Bug #580073 reported by Kristin on 2010-05-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
widelands
Low
Unassigned

Bug Description

The objectives menu is updated to less frequently. For a new mission, I need it to be updated e.g. all 10 seconds. The changed message should also be viewable in the objectives window, when it is open while the change.

SirVer (sirver) wrote :

The done and visibility properties are checked in think() already, but also the texts should be checked because they might contain a kind of status report.

Changed in widelands:
status: New → Confirmed
importance: Undecided → Wishlist
importance: Wishlist → Low
milestone: none → build16-rc1
Nasenbaer (nasenbaer) wrote :

Fixed in bzr revision 5818 :)

Changed in widelands:
status: Confirmed → Fix Committed
SirVer (sirver) wrote :

Released in build16-rc1

Changed in widelands:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers