Remove Strange Flag in building statistics menu

Bug #568373 reported by SirVer on 2010-04-22
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
widelands
Low
Unassigned

Bug Description

There is a Flag symbol in the building statistics menu right to right of the currently selected building's image. What is the purpose of this symbol? I think it should be removed, but I open this so the one that put it there can speak up what it is good for.

SirVer (sirver) on 2010-04-22
Changed in widelands:
status: New → Incomplete
tags: added: building statistics ui
Nicolai Hähnle (nha) wrote :

I suspect the idea was to make the buildings appear more like they appear in the game. However, this doesn't really work out because a) the building isn't placed correctly in relation to the flag and b) there is no road leading to the building.

I'd remove this, too. It doesn't seem necessary, other places in the UI don't do it, and fixing it up to look properly would require some work.

SirVer (sirver) wrote :

alright. I renamed this bug accordingly.

Changed in widelands:
status: Incomplete → Confirmed
summary: - Strange Flag in building statistics menu
+ Remove Strange Flag in building statistics menu
Changed in widelands:
importance: Undecided → Low
Nicolai Hähnle (nha) on 2010-05-01
Changed in widelands:
status: Confirmed → Fix Committed
SirVer (sirver) wrote :

Released in build16-rc1

Changed in widelands:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers