Last received chat message never vanishes from main in game screen

Bug #1219526 reported by SirVer on 2013-09-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
widelands
Low
Unassigned

Bug Description

Tested in latest revision in LAN setting. Likely a deprecation for I have never noticed this before.

Hans Joachim Desserud (hjd) wrote :

I'm not sure I understood what the bug is here, could you elaborate a bit? :)

tags: added: multiplayer network
SirVer (sirver) wrote :

Sure. Host a game, wait for the other player to join in. Then start the game. You will still have a chat message saying that the other player has joined the game, this message never vanishes.

Chat messages vanish after a while.

Hans Joachim Desserud (hjd) wrote :

Ah, I see what you mean now. Though, it looks like the newest chat message also stays indefinitely.

tags: added: regression
tags: added: chat
Nasenbaer (nasenbaer) on 2013-09-08
summary: - Player has joined the game never vanishes for the hosting player
+ Last received chat message never vanishes from main in game screen
SirVer (sirver) wrote :

fixed in r6752.

Changed in widelands:
status: Confirmed → Fix Committed
SirVer (sirver) wrote :

Released in build-18 rc1.

Changed in widelands:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers