Comment 1 for bug 1197429

Nasenbaer (nasenbaer) wrote :

Thank you for the fix Jens :)!

Just as note: I do not see a compilation problem on a specific old linux distribution as a critical bug for release of Build 18 - first of all because it would not be a problem for the ubuntu maintainers to provide an updated package of boost and second of all, because (like with the boost packages) they won't compile Widelands Build18 to their old (although its LTS) version.

But that's just a side note and surely a matter of taste ;)

So thank you again for the bug fix :)