Remove entries from the message list that have become obsolete

Bug #1186906 reported by Astuur on 2013-06-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
widelands
Wishlist
cghislai

Bug Description

As long as I have god overview what is going on, l often react to situations that cause a message of the "no more resources" type
before I have even opened them, by burning down quarries, lumberjack huts, mines, fishermen's houses etc.
It would be very smart, if somebody could program a "feedback" for such entries, so that message that are no longer
valid, get auto-deleted.
I would diminish the work of scanning through the rest in order to find incidents I have overlooked.

Related branches

cghislai (charlyghislain) wrote :

Since we can make the camera move to the location, there is already some info concerning the related building. We could check check for it when filling the list.

Changed in widelands:
status: New → Confirmed
Changed in widelands:
assignee: nobody → cghislai (charlyghislain)
milestone: none → build18-rc1
Changed in widelands:
status: Confirmed → In Progress
Changed in widelands:
status: In Progress → Fix Committed
SirVer (sirver) wrote :

Released in build-18 rc1.

Changed in widelands:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers