soldier hangs at one point

Bug #1132473 reported by LAZA on 2013-02-24
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
widelands
Medium
Nicolai Hähnle

Bug Description

Widelands 6515 - Empire, Scenario 2:

soldier hangs in the sand nearby the peninsula, even when an enemy appears nothing happens!

http://s7.directupload.net/file/d/3176/tykezre3_png.htm
http://s1.directupload.net/file/d/3176/cx9axl4i_png.htm

Gameplay is attached.

Related branches

LAZA (laza74) on 2013-02-24
tags: added: 6515
LAZA (laza74) wrote :
description: updated
tags: removed: 6515
Nicolai Hähnle (nha) wrote :

Thank you for the report. Could you please attach the replay of that game? (You find it in the ./widelands/replays directory, one .wrpl and one .wrpl.wgf file)

Changed in widelands:
status: New → Incomplete
LAZA (laza74) wrote :

Can they now used?

Some time ago the replays from scenarios didn't work... (i remember)

LAZA (laza74) wrote :
Nicolai Hähnle (nha) wrote :

Thank you! Using the replay, I can confirm this in bzr6515. Note that it may be a duplicate of and/or related to bug #782744.

Changed in widelands:
status: Incomplete → Confirmed
importance: Undecided → Medium
milestone: none → build18-rc1
Nicolai Hähnle (nha) on 2013-03-16
Changed in widelands:
status: Confirmed → In Progress
assignee: nobody → Nicolai Hähnle (nha)
Nicolai Hähnle (nha) wrote :

Fix committed to trunk in bzr6540.

Changed in widelands:
status: In Progress → Fix Committed
SirVer (sirver) wrote :

Released in build-18 rc1.

Changed in widelands:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers