Construction site window does not display specific building name

Bug #1108083 reported by Holloweye on 2013-01-28
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
widelands
Low
Unassigned

Bug Description

The title of the window should indicate what kind of building is beeing built. Feels kind of weird to have to toggle building label display each time to see what you're building.

Tags: ui Edit Tag help

Related branches

_aD (ad-simplypeachy) wrote :

I like this idea - something along the lines of "Construction site: Lumberjack's hut", over two lines.

Hans Joachim Desserud (hjd) wrote :

Hi Holloweye and welcome to Launchpad!

Yes, currently all buildings being built have the generic name "Construction site" in the window's title. And while the proper name is available in the main map, it would be nice to show it in the building window too.

Actually I thought this issue had been reported a long while ago, but I couldn't find it right now. I remember it has been discussed at some point at least.

Changed in widelands:
importance: Undecided → Low
status: New → Confirmed
tags: added: ui
summary: - Construction site window no building name
+ Construction site window does not display specific building name
cghislai (charlyghislain) wrote :

Now the name of the building is shown in parenthesis

Changed in widelands:
status: Confirmed → Fix Committed
Changed in widelands:
milestone: none → build18-rc1
SirVer (sirver) wrote :

Released in build-18 rc1.

Changed in widelands:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers