Activity log for bug #1050431

Date Who What changed Old value New value Message
2012-09-13 13:44:46 Shevonar bug added bug
2012-09-13 13:45:13 Shevonar bug task added widelands-media
2012-09-13 13:48:28 Shevonar description The menu icons for workers that can level up like barbarian blacksmith, brewer, miner, etc. contain letters to represent their level: C for Chief and M for Master. Since these letters do not make sense in translations I suggest to change them to roman numerals (I, II, III). This is easy to understand and is a better representation even for the English version. The menu icons for workers that can level up (barbarian blacksmith, brewer, miner, empire miner) contain letters to represent their level: C for Chief and M for Master. Since these letters do not make sense in translations I suggest to change them to roman numerals (I, II, III). This is easy to understand and is a better representation even for the English version.
2012-09-13 15:37:32 Chuck Wilder bug added subscriber Chuck Wilder
2012-09-13 15:43:25 Chuck Wilder widelands-media: status New Confirmed
2012-09-13 15:43:40 Chuck Wilder widelands-media: importance Undecided Low
2012-09-13 15:44:16 Chuck Wilder widelands: status New Confirmed
2012-09-13 21:50:34 Chuck Wilder attachment added proposed new icons https://bugs.launchpad.net/widelands-media/+bug/1050431/+attachment/3313463/+files/worker_levels.png
2012-09-15 02:39:25 Chuck Wilder attachment added Worker Levels with Max Indicator https://bugs.launchpad.net/widelands/+bug/1050431/+attachment/3315714/+files/worker_levels2.png
2012-09-15 14:07:25 Chuck Wilder widelands: assignee Chuck Wilder (chuckw20)
2012-09-15 14:07:27 Chuck Wilder widelands-media: assignee Chuck Wilder (chuckw20)
2012-09-15 14:58:25 Chuck Wilder attachment added New worker icons in-game https://bugs.launchpad.net/widelands/+bug/1050431/+attachment/3316678/+files/WorkerLevels.PNG
2012-09-15 15:20:42 Chuck Wilder widelands-media: status Confirmed Fix Committed
2012-09-15 15:20:47 Chuck Wilder widelands: status Confirmed Fix Committed
2014-02-07 05:54:01 SirVer widelands: status Fix Committed Fix Released
2014-02-07 05:54:03 SirVer widelands-media: status Fix Committed Fix Released