Encoding problem

Reported by Miroslav Remák on 2010-11-01
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Widelands Website
High
Unassigned

Bug Description

Characters of my language turn into '?' after posting them on wiki/forum.
Example: http://wl.widelands.org/wiki/TranslationDictionarySlovak/
"Nespracovaný kame?" should be "Nespracovaný kameň" etc.

SirVer (sirver) wrote :

I suspect the database to be the origin of this cause, but I am not sure.

Changed in widelands-website:
status: New → Confirmed
importance: Undecided → High
Martin Lukeš (martin-meridius) wrote :

I see a lot of watter passed since reporting this issue and there still is no progress on this. I really would like to have this fixed because it affects my wiki page too. http://wl.widelands.org/wiki/TranslationDictionaryCzech/

This might help:
If you use php and MySQL, you probably should use mysql_query("SET CHARACTER SET utf8"); after defining connection mysql_select_db($db, $dbconn);

Shevonar (shevonar) wrote :

SirVer has changed the database to use UTF8 a while ago, so this should be fixed by now.

Changed in widelands-website:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints