Some maps not accepted by Map upload

Bug #1202301 reported by Nasenbaer on 2013-07-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Widelands Website
High
Shevonar

Bug Description

The bug was reported in our forum - leads to internal server error.
And it is quite easy to reproduce for me (Opera 12, Linux, 32bit)

I attach two maps that do not work and one that does

Related branches

Nasenbaer (nasenbaer) wrote :
Nasenbaer (nasenbaer) wrote :
Nasenbaer (nasenbaer) wrote :
Nasenbaer (nasenbaer) wrote :

Behaviour is reproducible with current chromium-browser (google chrome source) and current firefox. So it seems to be independent from the browser

Shevonar (shevonar) wrote :

The problem is caused by the % symbol in the description. I will see what I can do to get that thing escaped or something.

SirVer (sirver) on 2013-07-18
Changed in widelands-website:
assignee: nobody → Shevonar (shevonar)
Shevonar (shevonar) wrote :

SirVer has merged and deployed the fix in rev 363.

Changed in widelands-website:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers