Wrong Galician translation

Bug #1689138 reported by Giap Tran on 2017-05-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
wicd
Undecided
Unassigned
wicd (Debian)
Fix Released
Unknown
wicd (Ubuntu)
Undecided
Giap Tran

Bug Description

Reported on Bugs Debian System

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=856690

Reported by: Santiago Garcia Mantinan <email address hidden>
Date: Fri, 3 Mar 2017 23:27:01 UTC
Severity: normal
Tags: patch
Found in version wicd/1.7.4+tb2-3

"There is a problem with the Galician translation, mainly both the connect
automatically and never connect messages are translated to connect
automatically.

I hope we are still on time for stretch with this patch, the bug is really
confusing.

Regards."

Giap Tran (txgvnn) wrote :
Changed in wicd (Ubuntu):
status: New → Confirmed
Giap Tran (txgvnn) on 2017-05-07
Changed in wicd (Ubuntu):
assignee: nobody → Giap Tran (txgvnn)

The attachment "gl.po.patch" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Changed in wicd (Debian):
status: Unknown → New
Axel Beckert (xtaran) on 2017-05-24
Changed in wicd (Ubuntu):
status: Confirmed → Fix Committed
Changed in wicd (Debian):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package wicd - 1.7.4+tb2-4

---------------
wicd (1.7.4+tb2-4) unstable; urgency=medium

  [ Axel Beckert ]
  * Drop old quilt-related contents of debian/README.source and hijack it
    for inter-distribution hints.

  [ Giap Tran ]
  * Add patch to fix wrong Galician translation (Closes: #856690,
    LP: #1689138)
  * Add Vietnamese translation.
  * Change my name to ASCII-compatible variant also in debian/changelog.

 -- Axel Beckert <email address hidden> Sun, 28 May 2017 22:20:00 +0200

Changed in wicd (Ubuntu):
status: Fix Committed → Fix Released
Changed in wicd (Debian):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.