use nl80211 to scan for wifi networks

Bug #1290024 reported by Antonio on 2014-03-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
wicd
Undecided
Unassigned

Bug Description

WirelessExtension is deprecated and it would be better if wicd could use nl80211.
At the moment if CONFIG_CFG80211_WEXT is not set in the kernel config wicd won't be able to scan.

Since wicd is under active development, I think it would be nice to see it working with nl80211.
CONFIG_CFG80211_WEXT is supposed to be used only with old/bogus applications.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers